New 1500 owner with questions
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


New 1500 owner with questions Expand / Collapse
Author
Message
Posted Thursday, May 23, 2013 6:01 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Thursday, May 30, 2013 3:07 PM
Posts: 9, Visits: 17
Hi all-

I purchased a slightly used 1500 and have been listening using a random wire on a ZM-2 tuner. I have it interfaced with HRD and have watched many PSK-31 QSO's. When I'm done for awhile I stop PSDR and then turn off the 1500. When I come back I turn on the 1500 and try to restart PSDR but I get an error message either another instance of PSDR is running or that there was a script error in one of PSDR's modules. I'm running Windows 7, VAC, PSFE (paid) on an HP laptop.

Do I just lˆve with this or is it something I'm doing or the nature of the software/laptop combo?

John
NQ3RP


John
NQ3RP
Post #6615
Posted Sunday, July 28, 2013 9:25 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Sunday, July 28, 2013 8:57 AM
Posts: 4, Visits: 2
Are you sure that you did not click twice on the FLex Icon?
next time over, start windows services to check if the flex software is still running BEFORE clicking on the icon.
If it is ,there is a service management error on shutdown , if not, you may have a problem with your mouse.

Didier Le Duc
F6DXE
Post #6738
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 10:14am

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.062. 10 queries. Compression Disabled.