LOG4OM with Flex5000
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


LOG4OM with Flex5000 Expand / Collapse
Author
Message
Posted Tuesday, April 30, 2013 1:01 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Sunday, May 5, 2013 10:09 AM
Posts: 6, Visits: 5
I am trying to find anyone that is using LOG4OM program interfaced with a flex 5000. I love the logging program but having trouble connecting to the radio via a Virtual Serial Port Using VSPE.

Any help would be appreciated.
Thanks
Fred
Post #6553
Posted Tuesday, April 30, 2013 8:40 PM
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Group: Forum Members
Last Login: Friday, May 9, 2014 11:20 AM
Posts: 38, Visits: 119
You might want to try to use Kenwood TS 2000 for interface from theLOG40m program , and then setup from flex cat control to use the kenwood TS-2000
I use this setup with another program and it works for.
Jim W4WWJ


Jim W4WWJ
Post #6554
Posted Wednesday, May 1, 2013 6:49 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Sunday, May 5, 2013 10:09 AM
Posts: 6, Visits: 5
Thanks for the reply
I checked "allow Kenwood AI Command" on Flex 5000 cat control and ID as ts-2000 and on omii rig control ts-2000 in log program but still no success

Log4om uses OMNI-RIG interface for cat control

Any other ideas?

Fred


Post #6570
Posted Wednesday, May 1, 2013 6:36 PM
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Group: Forum Members
Last Login: Wednesday, September 25, 2013 11:09 AM
Posts: 38, Visits: 151
Open Omnirig .... open TAB RIG1 and set to PowerSDDR from the list (in PowerSDR ypo set CAT to PowerSDR too)
You need a pair of virtual coms ...... e.g. COM10 and COM11 .... in PowerSDR you set Catport to COM10 and in Omnirig you set to COM11
Works fine, downloaded Log4Om few minutes ago, installed, setting up and works fine ...

73´s .... Juergen (DF5WW)


Call: DF5WW (Class A) ... OP: Juergen (Joe) .... Rig: Only QRP with Flex 1,5k and 2 x 25 m folded doublet with balance feedline for all bands (under the roof). Also a 10,3 m Quadloop for 10 and 6 ... feeded with ladderline too and also under the roof.
Post #6572
Posted Sunday, May 5, 2013 10:05 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Sunday, May 5, 2013 10:09 AM
Posts: 6, Visits: 5
Hi Jurgen
Thanks for the reply and suggestions.
I just saw your reply and will try them now. I will send you an email shortly.

Fred W1FC

Post #6576
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 2:48pm

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.094. 11 queries. Compression Disabled.