A big problem (solved)
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


A big problem (solved) Expand / Collapse
Author
Message
Posted Friday, March 1, 2013 2:11 AM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Tuesday, March 19, 2013 4:10 AM
Posts: 12, Visits: 17
My SWR suddenly went 1:1.1 from 160 Meters to 6 Meters continuously. It was like I had a dummy load at the end of the coax.

I checked my Dipole connections. I checked my Balun. I checked my coax. They were all good. I seemed to be getting good signal from the antenna.

I then decided the problem must be with my SWR meter. The reflected power circuit must have died. This conclusion lead me to believe that all was well.

Since all was well, I started answering CQ and calling CQ on both SSB and CW. Nobody responded to me. It was like I was transmitting into a dummy load.

I then decided all was not well again. I got another SWR meter. It too showed 1:1.1 from 160 meters to 6 Meters.

My head was starting to hurt. I could not think of anything else to try.

Then as I was starting at my PowerSDR screen I noticed the SPLT button was Red.

It turned out that I had been doing all my transmitting on VFO B which was tuned to a spot in the 40 Meter CW band where I had a 1:1.1 SWR.

Since I never have used the SPLT function it just did occur to check it.

And yes, I did transmit some SSB CQs in the CW only band.

Post #6421
Posted Saturday, March 2, 2013 10:29 AM
Forum Guru

Forum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum Guru

Group: Forum Members
Last Login: Sunday, June 9, 2013 10:21 PM
Posts: 55, Visits: 106
Been there and done similar hihi

It's easy to accidentally click on a button or control and not always realize it.

And another possibility is that you may have inadvertently hit a shortcut keyboard combination. I have been in QSO on digital before and (while typing to the other station) have had my 1500 actually change bands! It was rare and I think it may have been because I hit the wrong key while typing and possibly hit a key combination that is defined in the PowerSDR settings "Keyboard" tab.

I actually went into the Keyboard tab settings and set ALL my shortcut keyboard settings to NONE. And that has NOT happened again. If I need OR want to renable or set a Keyboard shortcut I'll go back and add it BUT I generally don't use them anyway. So, doing that has apparently solved my problem - or at least I have not seen it for many months now.

I don't see the SPLT button in the list of Keyboard controls but it could have been something similar that happened with you.

---Gary WB8ROL

N6BVH (3/1/2013)
My SWR suddenly went 1:1.1 from 160 Meters to 6 Meters continuously. It was like I had a dummy load at the end of the coax.

I checked my Dipole connections. I checked my Balun. I checked my coax. They were all good. I seemed to be getting good signal from the antenna.

I then decided the problem must be with my SWR meter. The reflected power circuit must have died. This conclusion lead me to believe that all was well.

Since all was well, I started answering CQ and calling CQ on both SSB and CW. Nobody responded to me. It was like I was transmitting into a dummy load.

I then decided all was not well again. I got another SWR meter. It too showed 1:1.1 from 160 meters to 6 Meters.

My head was starting to hurt. I could not think of anything else to try.

Then as I was starting at my PowerSDR screen I noticed the SPLT button was Red.

It turned out that I had been doing all my transmitting on VFO B which was tuned to a spot in the 40 Meter CW band where I had a 1:1.1 SWR.

Since I never have used the SPLT function it just did occur to check it.

And yes, I did transmit some SSB CQs in the CW only band.




--Gary WB8ROL
Post #6427
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 5:52am

Powered By InstantForum.NET v4.1.4 © 2020
Execution: 0.016. 10 queries. Compression Disabled.