Using the FLEX-1500 with the Tokyo Hy-Power HL-45B in FM mode?
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


Using the FLEX-1500 with the Tokyo Hy-Power... Expand / Collapse
Author
Message
Posted Tuesday, February 19, 2013 10:04 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Friday, April 12, 2013 12:28 PM
Posts: 5, Visits: 13
I am considering getting this amplifier and was curious if anyone has some
experience using the FLEX-1500 with the Tokyo Hy-Power HL-45B in FM mode.

Thank you


Post #6403
Posted Thursday, April 4, 2013 6:00 PM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Friday, May 24, 2013 6:00 PM
Posts: 140, Visits: 156
Hi,

Best advice I can give you DO NOT BUY THP 45B.

While there is nothing wrong with the amp whatsover - it is designed for use with the FT-817ND ONLY!

I had both 1500 and THP and the problem is with the 1500 - it KILLS the amp's finals due to a bad TX design - no ALC and a really nasty overshoot spike!

Go back in this forum (search) to find more information...

(BTW, I sold my 1500 in favour of the FT-817ND and never looked back - I even bought a second one!)

73

Terry, ve3ega
Post #6489
Posted Friday, April 5, 2013 9:13 PM
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Group: Forum Members
Last Login: Friday, May 9, 2014 11:20 AM
Posts: 38, Visits: 119
in the search at the top put "HLA 150"

this the amp that a lot of hams use with there Flex 1500 itis rf switching has 2 big fans mounted at top of amp runs pretty quite
Jim w4WWJ


Jim W4WWJ
Post #6491
Posted Friday, April 12, 2013 12:19 AM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Tuesday, August 13, 2013 12:47 AM
Posts: 109, Visits: 274
Terry,

You were miss-adjusting your 1500. There are many using the 1500 with properly designed amps and audio setup correctly.


73,

Dudley

FlexRadio Systems Support
512-535-4713, Option 2
http://helpdesk.flexradio.com
Post #6498
Posted Friday, April 12, 2013 12:49 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Friday, April 12, 2013 12:28 PM
Posts: 5, Visits: 13
I have been using this amp for a couple of months now and it works well.

The delay under antenna settings Must Be Set to at least a 10ms delay.

It does get warm but I plan to add a fan to it, I went with this amp because it included
6 meters and I plan to build an module to switch the bands in sync with the Flex-1500.


It's a nice little rig that fits my use quite nicely.

Post #6500
Posted Tuesday, May 14, 2013 7:43 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Monday, July 15, 2013 8:25 AM
Posts: 2, Visits: 5
Attempting to operate a 1500 with an HLA 300. 1500 frequently activates protection in HLA 300 while feeding same amp with KX3, same power, antenna, everything, does not activate protection. Timing, changeover issue? HLA 300 being RF keyed in SSB mode.

Side note. In trying to activate PTT line on Flex Wire connect, found need to check Flex Wire Out box under Mixer. HLA 300 still does not hard key due to, I think, internal jumper setting must be changed.

Anyone been there, done any of this?

Thanks.

Post #6594
Posted Tuesday, May 14, 2013 6:53 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Monday, July 15, 2013 8:25 AM
Posts: 2, Visits: 5
Seem to have solved problem with HLA300 amp. Apparently newer HLA300 needs one RF keyed cycle prior to PTT line working. Then PTT will key amp on subsequent cycles, but amp will not unkey unless also sees RF during that cycle, i.e. just click mike and likely no unkey. There is no PTT jumper to set per another forum, and one schematic I found on net is outdated relative to newer models. The center pin of the PTT line goes straight to an IC. The schematic that came with my amp appears accurate, but takes a lighted magnifier to read, tiny.

Sorry. Did not mean to hijack this thread.

Post #6598
Posted Friday, May 24, 2013 6:06 PM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Friday, May 24, 2013 6:00 PM
Posts: 140, Visits: 156
Dudley,

Actually it is 'YOU' who are wrong!
(we have had this conversation in the past!)

Pay heed folks - the Flex-1500 WILL KILL YOUR THP HL45B.

THP do not recommend this product for anything other than the FT-817ND (which, btw, leaves the 1500 in the dust for QRP usability!)

Maybe other hams have an alternative (such as the 'PACKER') that is less sensitive to TX Spikes!

73

Terry, ve3ega
Post #6631
Posted Thursday, June 27, 2013 11:33 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Thursday, June 27, 2013 11:29 PM
Posts: 9, Visits: 10
I've used the HL-45B with the Flex 1500 with no troubles whatsoever in all modes. I've also used the 1500 with other amplifiers. In all cases, I used hard keying from the Flexwire port. THP amp works great with the 1500 when properly set up and I think you will like it.

- Darrell/K7LZR
Post #6705
Posted Tuesday, September 3, 2013 11:32 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Tuesday, September 3, 2013 11:17 AM
Posts: 4, Visits: 69
I have used both the Tokyo Hy-Power and the RM 150+. The THP works perfectly with the cable available from Array Solutions. I found that putting a small SWR/Power meter on the output of the Amp allowed me to properly set the levels on the 1500 so as not to over drive. I was totally unsatisfied with the RM product as it always set-off the protection circuit when I tried to work 15 meters. All of my work has been using digital modes (mostly PSK-31). I set the drive level to 95, and adjust the TX gain to keep the ALC at -1 or 0 DB. This produces about 35 watts out (reported by the meter) and I get positive reports from others on clean, strong signal.
Post #6823
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 8:05pm

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.063. 9 queries. Compression Disabled.