Rec/Play Feature Problem
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


Rec/Play Feature Problem Expand / Collapse
Author
Message
Posted Tuesday, February 12, 2013 10:24 PM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Tuesday, March 19, 2013 4:10 AM
Posts: 12, Visits: 17
The Rec button on the front panel works as described. It records the audio from the Mic and generates the specified .wav file. When I open the file in Windows, it has the recorded audio.

When I press MOX + Play, there is no rf modulation. The play light stays on for the duration of the audio and then turns off. No RF modulation can be seen on the Scope or on the Watt meter. What am I missing?
Post #6386
Posted Thursday, February 14, 2013 4:16 AM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Tuesday, March 19, 2013 4:10 AM
Posts: 12, Visits: 17
Problem solved. I was using VAC1 to listen to the radio. Turning VAC1 off, for some reason, allows the voice recording to modulate the RF.
Post #6389
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 4:47am

Powered By InstantForum.NET v4.1.4 © 2020
Execution: 0.047. 9 queries. Compression Disabled.