Using Flex 3000 with 2 different versions of power SDR, firmware updared
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


Using Flex 3000 with 2 different versions of... Expand / Collapse
Author
Message
Posted Tuesday, January 15, 2013 10:03 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Sunday, January 20, 2013 6:32 AM
Posts: 2, Visits: 7
I migrate my Flex 3000 between two computers for fixed and mobile operation, and right now both are running the same version of pSDR (v2.2.3 in this case). If I update to a Windows 7 (64) machine and load pSDR2.4.4 or pSDR 2.5.3, which will update the Flex firmware (and change to the new Firewire drivers), will I have a problem if I then move my Flex 3000 back to my Toshiba laptop WinXP SP2 which is still running pSDR v2.2.3? (For some other reasons, I prefer to not have to put SP3 on my laptop.) Or more generally, what versions of pSDR work with what firmware version; and is the FireWire driver an issue? I'd like to figure this out before I start down this path. Thanks.
Post #6296
Posted Sunday, January 20, 2013 6:37 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Sunday, January 20, 2013 6:32 AM
Posts: 2, Visits: 7

Flex Radio Support provided an answer. Many thanks to them; the essential info:
----------
The XP, sp2 is going to be a problem.. You will have to upgrade it to run PowerSDR 2.3.5 or newer. That # 1 issue. Next issue is that once you upgrade to the 2.4.4 version or later (including the 2.5.3) it is not easy to go back to the pre-2.4.4. version. Reason is that starting with the 2.4.4 version , the FW driver is a full 400 mbit streaming driver, where the pre-2.4.4 version is more interrupt driven.. So looks like an OS update for the XP machine.
Post #6310
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 10:17pm

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.031. 9 queries. Compression Disabled.