Preamp options not having any effect in my Flex-3000
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


Preamp options not having any effect in my... Expand / Collapse
Author
Message
Posted Sunday, December 9, 2012 3:34 PM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Thursday, August 29, 2013 3:18 PM
Posts: 18, Visits: 22
After fighting and solving a FW problem, now I enjoying my Flex-3000. But I realized the Preamp is not working. I can either select Pre1 or Attn but has no effect in the signal. I can hear a relay clicking inside the Flex, but nothing happens.

Maybe some options in other menus or you think is a hardware faulty?

Any suggestions will be welcome.


73/PY2JF - João Roberto

[Flex-3000]
Post #6202
Posted Monday, December 10, 2012 5:27 PM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Sunday, January 13, 2013 3:26 PM
Posts: 22, Visits: 18
Its all about signal to noise.

IF you only have PRE1 and ATN then I guess we are talking 40m or more here?

Try the preamp on a weak signal where you have low noise floor and weak signals - perhaps 10m or 12m ?

Then you will see if it works. IT will not help on 40m with S7 noise floor. The SNR is the issue, and this is working correct. Smart radio

The flex works CORRECTLY too - in that you will not see some crazy 3 S-point increase with the preamp!

It only operates the att or preamp when it would give a measurable benefit - SMART!

Heres some intel:  http://kc.flexradio.com/KnowledgebaseArticle50411.aspx

Kind Regards,
Steve M1BJR
Somerset UK

Post #6208
Posted Friday, December 14, 2012 7:04 PM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Thursday, August 29, 2013 3:18 PM
Posts: 18, Visits: 22
Steve

Thank you! What exactly the way you said about the pre amp. Worked ok in higher frequencies. Very smart radio indeed. But Attenuation should work in any band or I messed something too?


73/PY2JF - João Roberto

[Flex-3000]
Post #6232
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 12:20pm

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.047. 9 queries. Compression Disabled.