FLEX 5000A and THP/Solid State Amps wAuto Antenna Tuners
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


FLEX 5000A and THP/Solid State Amps wAuto... Expand / Collapse
Author
Message
Posted Tuesday, December 4, 2012 12:48 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Thursday, October 3, 2013 5:02 AM
Posts: 4, Visits: 11
Any help or suggestions out there about the setup & use a FLEX 5000A with Tokyo Hi Power 1KW/1.5KW amps/their matching auto antenna tuners that require ALC for protection circuits. In addition..any ideas on how to make use of the auto band switching offered by Tokyo Hi Power & several other solid state amp manufacturers?
TNXde73
Lee
KE5CUB
Post #6187
Posted Wednesday, December 5, 2012 12:30 PM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Sunday, January 27, 2013 2:39 PM
Posts: 86, Visits: 89
I will be interested in the replies you recieve on this. I read the info on their site and I am not sure if you can't run a ptt cable to it instead of the Alc. It says Flex is not supported, but there are 3 party cables and devices that you can get for this.
Post #6192
Posted Monday, February 25, 2013 8:23 AM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Wednesday, July 17, 2013 7:46 AM
Posts: 10, Visits: 24
I have bn using the 5k w a Thp 1.5k for > 2 yrs without any issues . I dont drive the amp that hard .You can manually set the pot on the rear of amp to simulate alc as if it came from your radio.

The ONLY issue i have had w flex and amp combo is when ant swr is high . This happens often on 160m where BW of antenna is limited to say 75 khz and you want to go elsewhere in the band. Tuner is a must.

The Flex should be happy in terms of load as the thp 1.5kfx has a 50 ohm attenuator built in so radio always sees a reasonable load.

73's

stu ve2xx

Post #6416
Posted Sunday, March 17, 2013 8:31 AM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Awaiting Activation
Last Login: Wednesday, May 15, 2013 4:36 PM
Posts: 21, Visits: 57
I have driven several types of AMPS with my Flex 5000A without any ALC issues. I have pushed the latest version of Solid state AMPs to the Boat Anchor Amps. Presently I am driving my Henry 3K-A with the FLEX 5000A and "NO" ALC connection between the two. I use a AmpKeyer between the Flex and the Boat Anchor Amp for the keying relay.
If you are running PowerSDR Digital, (PSK and RTTY) you can adjust the FLEX 5000A ALC without any ALC connection to the AMP.
ALC Adjustment on the Flex --- Flex Radio Poser SDR window, running "DIGITAL", set the TX Meter to read ALC. Key the FLEX and the AMP by using the Flex Power SDR Radio ATU button and transmitting function set to DIGITAL (DIGU).
Adjust PowerSDR VAC1 TX Gain Slider switch to indicate (ZERO) 0 on the TX ALC meter. After this is set, you need to adjust the Flex Drive: 100 slider to back the Power output from the FLEX to less than 15 Watts Drive to the AMP. With proper adjustments on the Henry and Flex set to 15 Watts input, I get over 300 Watts Digital power output. I continuously monitor my Digital signal on the waterfall and with these settings I have not noted any side distortion. I always check the ALC TX Meter to ensure that I am still running (Zer0) 0 ALC when transmitting. I have noted that the ALC will change and have to be readjusted when changing Waterfall frequencies.
Also, I adjust the FLEX ATU with the AMP keyed to ensure that there is a good impedance match between the FLEX and AMP.
Post #6464
Posted Friday, May 3, 2013 12:16 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Friday, May 3, 2013 12:11 PM
Posts: 1, Visits: 6
Thats a known problem. Flex needs to have ALC line for amplifiers available on their products which lack that feature. Tube amps are probably not at issue solid state amps are another issue.
Post #6573
Posted Sunday, May 19, 2013 12:28 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Thursday, October 3, 2013 5:02 AM
Posts: 4, Visits: 11
Greetings from Lee/ KE5CUB in NE Oklahoma, USA
TO EACH AND ALL OF YOU THAT REPLIED TO MY ??? ABOUT USING MY THP GEAR w/the FLEX-5000A I RECENTLY BOUGHT......
I can't say THANK YOU enough..Each of you that helped me out with input about using my THP amp and auto tuner is and will ALWAYS be... GREATLY APPRECIATED !! What was so great about all your answers was that I could actually understand what you were saying (I've had 'way too many mini-strokes over the last few years to fully understand 'TECHNICAL' explanations as I had before...... hi hi !!)All I can say is AGAIN....MANY..MANY..MANY..THANKS...I'm positive that many other hams that are or have been,in the "same boat",HAVE BENEFITED from your GREAT HELP and ADVICE as much as I DID !!!
To Each of You..
TNX
Take Care
God Bless
73
Lee
KE5CUB
Sand Springs,OK 74063
(918)245-0788
Post #6611
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 8:12pm

Powered By InstantForum.NET v4.1.4 © 2014
Execution: 0.069. 11 queries. Compression Disabled.