Dell Vostro laptop with Vista SP2 - Flex 3000 not detecting
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


Dell Vostro laptop with Vista SP2 - Flex 3000... Expand / Collapse
Author
Message
Posted Saturday, November 17, 2012 3:14 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Saturday, November 17, 2012 3:04 PM
Posts: 1, Visits: 1
Hi

I'm posting this without current access to the machine in question, so apologies in advance for slight vagueness in the description but hopefully you will get the idea.

My step-dad wanted a laptop in order to be able to take his Flex out and about with him as he does a lot of 'on the go' radio.

After much searching for new ones I found Firewire ports and ExpressCard slots sadly lacking, so I picked him up a second hand dell Vostro with inbuilt firewire.

All the installs of the Power SDR software went OK, but I can't 'see' the 3000 in either the utility or Power SDR. The strange thing is that if I plug the radio in, it shows up in Device Manager, but the firewire utility can't see it and neither (unsurprisingly) can the Power SDR software.

I have tried various different versions of the software and also of the firewire driver (removing the old ones first and rebooting, AND manually checking the files have gone before hand).

The only other bit of information I can give is that when running the firewire utility (whatever version), after it errors (sorry, don't have the error here, I will try and get it and post it), Windows does that strange thing where it asks you if a program has run correctly, then reports that it has crashed.

I've spent a good few hours on this and it's baffling me. I'm happy to try any suggestions no matter how technical, I'm very comfortable with various flavours of Windows. I've had a search on the forums which brings up advice about Windows 7 and problems with non-legacy firewire drivers, but this doesn't seem to be an issue in Vista.

Thanks in advance,

Dave

** EDIT **
I should mention I'm trying various flavours of PowerSDR 2 I checked the compatibility charts which suggest they should be fine on Vista.
Post #6154
Posted Sunday, November 18, 2012 8:35 AM
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Group: Forum Members
Last Login: Friday, May 9, 2014 11:20 AM
Posts: 38, Visits: 119
Hi name is Jim.I have tried a couple different laptop with no problem. One with a express pci slot and a computer with built in firewire slot. If the radio was used with the new version of software. It's only going to work with it period. None of the early version of software are going to work. Second probably the fire wire cable is bad or doesn't have the right pin out.The radio end needs a six pin computer is probably a four pin, this is called a 4 to 6 pin cable or 4X6 cable.Check book for pin out from that company the computer came from, or manual.
Jim w4wwj
[url=http://w4wwj.com][/url]


Jim W4WWJ
Post #6155
Posted Tuesday, November 27, 2012 2:49 PM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Sunday, January 27, 2013 2:39 PM
Posts: 86, Visits: 89
It is possible the firewire adaptor in the laptop may not be compatible with the flex. Check out the compatibility info on the knowlege center. they are all listed. There is a listing called what laptop with flex radio,,or close to that.
Post #6164
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 4:02am

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.047. 7 queries. Compression Disabled.