ATU Question
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


ATU Question Expand / Collapse
Author
Message
Posted Friday, September 7, 2012 9:26 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Tuesday, June 18, 2013 6:36 PM
Posts: 1, Visits: 5
Hi, I have a question about the ATU. Is there some way of troubleshooting it? Is there someway to force a firmware update?

My ATU was working great since I installed it, up until 2.3.5 software upgrade. After the upgrade it would lock up psdr on tuning 80 & 40m, but worked good on 30 and above.

Yesterday I upgraded to PSDR 2.4, and now I have problems on all but 80m. My antennas are a 80 40 20 trapped dipole that I use also on 30, and a 15m dipole which I use on 15 and 17m. My computer is HP pavillion w/ amd quad core and 8g of ram, Win 7 64bit Home Premium.

Since I am on a limited (very) income and at present would have a hard time making the $85/hr repair fees, I would like to troubleshoot as much as I can before sending it in for repairs. I am able to work with my external LDG tuner, no problem.

Thanks,

Gregg WB8BIL
Post #5995
Posted Saturday, February 2, 2013 6:04 PM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Tuesday, March 12, 2013 12:38 AM
Posts: 10, Visits: 12
I will be blunt, internal tuner is average.
I have had many problems with it, this started right from day one, over four years ago, and last year I managed to blow up a ferrite core in it.

Personally I NOT use it anymore, a good home made manual tuner is 100% better. sorry.

A person that I know that is behind the HPSDR project said to me.
SDR means you really, really really like computers, I MEAN YOU LOVE COMPUTERS, because you will spend more time fault finding than working.

If I could get half the money on what I paid for the flex 5000 with every option in it I would sell it.
Post #6356
Posted Tuesday, February 5, 2013 11:06 AM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Tuesday, August 13, 2013 12:47 AM
Posts: 109, Visits: 274
Greg,

Kind of sounds like you are getting some RF into your system. Take two dummyloads "T'd" together to create a 2:1 load and try the tuner again .. if that works, you may need to do some RFI proofing. Majority of the time it's common mode RF coming back down the feed line to the radio (and the computer) causing grief. A common mode choke is a good cure. Maybe this Knownledge Center article will help.

http://kc.flexradio.com/KnowledgebaseArticle50471.aspx?Keywords=common



73,

Dudley

FlexRadio Systems Support
512-535-4713, Option 2
http://helpdesk.flexradio.com
Post #6368
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 9:04pm

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.047. 9 queries. Compression Disabled.