Flex 5000a VU Preamp
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


Flex 5000a VU Preamp Expand / Collapse
Author
Message
Posted Friday, August 3, 2012 9:30 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Friday, August 3, 2012 1:07 PM
Posts: 3, Visits: 6
I have a 5000a with the VU unit and the Preamp doesnt appear to be functioning. Although I have spoken with a friend whom also has the unit and has the same issue.

Could someone explain how their 2 meter preamp works. I see / hear no discernable difference in signal or noise floor with the preamp On or Off?

Thanks,
Mike

Post #5917
Posted Friday, August 3, 2012 9:44 AM


Moderator

Moderator

Group: Administrators
Last Login: Sunday, July 19, 2015 5:13 AM
Posts: 588, Visits: 1,475
If you are clicking on the preamp button on the console, I would expect this behavior. The VU preamps are controlled in the Transverter form; checking or un-checking the IF Gain checkbox.


-----
Tim - W4TME
Post #5918
Posted Friday, August 3, 2012 11:51 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Friday, August 3, 2012 1:07 PM
Posts: 3, Visits: 6
Thanks Tim and that is what i was refering to however i thought to 2 were tied together.

Mike

Post #5920
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 8:41am

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.047. 7 queries. Compression Disabled.