FLEX 1500
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


FLEX 1500 Expand / Collapse
Author
Message
Posted Thursday, July 26, 2012 8:57 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Thursday, July 26, 2012 8:54 PM
Posts: 2, Visits: 7
Hello
I am trying to set VAC to be used for running WSPR mode i have downloaded the trial version of VAC when i try to chnge the number of cables to 2 on the VAC control panel i get the following message cannot set number of cables to 2 (0/2404 - the device is in use by an active process and cannot be disconnected

any help very much appreciated

73
David


Post #5888
Posted Thursday, July 26, 2012 11:32 PM
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Group: Forum Members
Last Login: Friday, May 9, 2014 11:20 AM
Posts: 38, Visits: 119
save the one setup. Close the file re boot the computer. Open the file add second audio cable. close the file reopen it should be there . I have a Flex web site most of the stuff is for the 3K but pull up the flex link look at the bottom of the page there are some setting for the virtual audio cables. This might also help you. Jim w4wwj
[/url] or [url=http://w4wwj.com/flex_radio_3000_setup.htm]


Jim W4WWJ
Post #5889
Posted Friday, July 27, 2012 10:14 AM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Tuesday, August 13, 2013 12:47 AM
Posts: 109, Visits: 274
David,

You must not have anything trying to use VAC before changing the settings. The trial version has a voice message about every 15 seconds reminding you that it's a trial version.. It works, so go ahead and purchase the minimum support, so you are not transmitting the voice when you respond on WSPR.

Also there is a condition in Windows now, if you do not have speakers connected to your computer sound card, Windows will disable that soundcard, so Windows default sounds has to go to some soundcard , so it will attach itself to VAC since to Windows looks like another sound card. This might be what is keeping your VAC busy.


73,

Dudley

FlexRadio Systems Support
512-535-4713, Option 2
http://helpdesk.flexradio.com
Post #5890
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 11:44pm

Powered By InstantForum.NET v4.1.4 © 2017
Execution: 0.000. 5 queries. Compression Disabled.