Head Scratcher.. 5000A not keying Amp.
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


Head Scratcher.. 5000A not keying Amp. Expand / Collapse
Author
Message
Posted Sunday, June 10, 2012 5:48 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Sunday, June 10, 2012 5:42 PM
Posts: 2, Visits: 3
I have a Flex 5000A and I am unable to key my sb200 with it. The Flex will key my Alpha 76a with relay jacks 1 and 2 with, and without the arb704. The sb200 has a Harbach softkey installed and works with my Yaesu Radios. I tried using the ARB704 and going direct, neither way will key the amp, does not make any sense. Is there a setting in the software for the TX Relays?

Thanks


Lifes Toooo short for QRP and so is W5QI.
Post #5771
Posted Monday, June 11, 2012 3:08 PM
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Group: Forum Members
Last Login: Thursday, August 30, 2012 8:45 AM
Posts: 39, Visits: 38
Yes, there is a setting for that.  On the Antenna menu, you'll see 'Switch Relay with TR'.  Under that there is TX1 through 3, and the colors of the correspondiing PTT jacks on the rear of the 5K.  (As  you see, you can control 3 amps with this setting.)   Plug your RCA plug into a color, and enable that color jack in the software. 

You can also add a little delay, if your amp needs some time to switch over before it gets RF.

Post #5775
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 4:47pm

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.031. 9 queries. Compression Disabled.