parallel port card for SDR-1000
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


parallel port card for SDR-1000 Expand / Collapse
Author
Message
Posted Wednesday, May 16, 2012 11:19 AM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Wednesday, May 16, 2012 11:16 AM
Posts: 11, Visits: 26
I just got a SDR-1000d model radio today. I have many computers but no parallel ports on them. Can I just get any parallel port add-on card from new egg or, do I need a certain one?

Also can I get a paraelle-to-usb, or are they specific also?

Jason M. Griffin Sr.

de NB3K

Post #5669
Posted Sunday, May 27, 2012 1:17 PM
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Group: Forum Members
Last Login: Saturday, June 22, 2013 1:08 PM
Posts: 32, Visits: 44
Jason, what you need is windows xp..with parallel port...or the usb adpt from flex if you can find one...i use the add on parallel port card and it works fine...but you do have to tell the psdr program what com port to use(will have to be typed in)  the 1000 will not operate at all on win 7 64 bit...i'm not quit sure about 32 bit,but i think it will..but the best bet is xp..

Chuck n4oyt
Post #5712
Posted Friday, June 15, 2012 3:40 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Tuesday, June 26, 2012 3:21 AM
Posts: 6, Visits: 7
Hi Chuck

can you please tell me where to type in the psdr program. same problem here

Regards
Adi Ramesh

Post #5781
Posted Saturday, June 16, 2012 10:43 AM
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Group: Forum Members
Last Login: Saturday, June 22, 2013 1:08 PM
Posts: 32, Visits: 44
under setup..hardware config. tab,LPT Address:

Chuck n4oyt
Post #5786
Posted Sunday, June 17, 2012 4:03 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Tuesday, June 26, 2012 3:21 AM
Posts: 6, Visits: 7
Thank you very much chuck my problem solved .Its working fine now. now the the other problem is x2 is not functioning though its checked.will com back to you sooon

Regards
Adi Ramesh
Post #5790
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 7:27am

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.016. 7 queries. Compression Disabled.