Cant enable CAT in GUI
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


Cant enable CAT in GUI Expand / Collapse
Author
Message
Posted Monday, April 16, 2012 4:36 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Monday, May 14, 2012 6:13 PM
Posts: 6, Visits: 4
Even after reinstalling Powersdr from scratch I cant enable CAT



Flex 1500
Post #5575
Posted Saturday, July 7, 2012 10:42 AM
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Group: Forum Members
Last Login: Wednesday, September 25, 2013 11:09 AM
Posts: 38, Visits: 151
First step: Set the port to number that you will use (In PowerSDR) than the greyed out field will be active
2nd step : Enable the CAT


Call: DF5WW (Class A) ... OP: Juergen (Joe) .... Rig: Only QRP with Flex 1,5k and 2 x 25 m folded doublet with balance feedline for all bands (under the roof). Also a 10,3 m Quadloop for 10 and 6 ... feeded with ladderline too and also under the roof.
Post #5829
Posted Monday, March 11, 2013 12:27 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Monday, March 18, 2013 11:58 AM
Posts: 2, Visits: 2
Thanks, that's really help to enable CAT. Now it's working fine with me.
landscape architect houston
Post #6449
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 1 (1 guest, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 11:42pm

Powered By InstantForum.NET v4.1.4 © 2017
Execution: 0.047. 10 queries. Compression Disabled.