PSDR v2.2.3, Flex-1500 | Storing custom B/W info with channel?
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


PSDR v2.2.3, Flex-1500 | Storing custom B/W... Expand / Collapse
Author
Message
Posted Saturday, January 14, 2012 3:26 PM
Forum Guru

Forum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum Guru

Group: Forum Members
Last Login: Sunday, September 29, 2013 11:01 AM
Posts: 58, Visits: 64
Using PowerSDR 2.2.3 w/Flex-1500 and I wonder how to store channel, frequency, mode & custom filter selection?

Saved all of the WSPR frequencies. I had optimized the filters for this mode but I can't seem to be able to save these custom parameters. Whenever I select a WSPR frequency, I get the default filter bandwidths.

Am I missing something obvious or is this a limitation of PSDR?


Bruno, W4AFK
West Melbourne, Florida [EL98qb]

[FLEX-1500 w/Pixel RF PRO-1B HF Loop (RX) Antenna & MFJ-1786 & 1788 HF Loops (TX), HLA-150 Plus amp | TenTec RX-320D & Kenwood R-2000 w/Timewave DSP-599zx, sharing LF Engineering H-800 SkyMatch HF Probe Antenna, various software packages for data modes]
Post #5319
Posted Sunday, January 15, 2012 12:24 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Sunday, August 18, 2013 5:41 PM
Posts: 8, Visits: 21
Bruno,

hmmm...I'd have to say for you to perhaps try it again. I've set up a "Memory Interface" record for
mode (DIGU), and a "Var 1" RX filter Low and RX Filter High values of 1380 and 1620 Hz., respectively.
What values are you setting?

That might take care of the selectivity issue you underlined, but you could consider too, letting WSPR do
the remembering frequencies for you when you change bands. Here you might try setting CAT for
Kenwood TS-2000 emulation.

GL

73,
Guy - W6MSU


http://twitter.com/w6msu
Post #5321
Posted Sunday, January 15, 2012 7:53 AM
Forum Guru

Forum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum Guru

Group: Forum Members
Last Login: Sunday, September 29, 2013 11:01 AM
Posts: 58, Visits: 64
Guy,

I found out what was the problem and it was "BOTE" (Between the Operator's Two Ears)

I was doing everything right EXCEPT I wasn't selecting VAR1 or VAR2 to store the filter data. Although recalling the channel showed the custom filter settings, it defaulted to whatever was the "Fx" filter.

Perhaps PowerSDR should NOT accept to store a channel with custom filters IF you fail to select Var1 or Var2? It might prevent this type of "BOTE" bug

In any event, thanks for your response as it made me switch gears and discover something obvious I had been overlooking no matter how many times I went over it.

PS. Agreed,,, WSPR doesn't need special filtering. However, I do use this feature for other modes and I posted my message after trying to set up a custom filter for WSPR. Just happened to be the wrong mode at the wrong time




Bruno, W4AFK
West Melbourne, Florida [EL98qb]

[FLEX-1500 w/Pixel RF PRO-1B HF Loop (RX) Antenna & MFJ-1786 & 1788 HF Loops (TX), HLA-150 Plus amp | TenTec RX-320D & Kenwood R-2000 w/Timewave DSP-599zx, sharing LF Engineering H-800 SkyMatch HF Probe Antenna, various software packages for data modes]
Post #5322
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 8:16pm

Powered By InstantForum.NET v4.1.4 © 2020
Execution: 0.047. 11 queries. Compression Disabled.