PowerSDR locks-up in demo mode
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


PowerSDR locks-up in demo mode Expand / Collapse
Author
Message
Posted Friday, December 16, 2011 10:20 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Sunday, January 15, 2012 10:17 PM
Posts: 2, Visits: 5
I am in the pre-purchase mode and I have down loaded PowerSDR 2.2.3. I have installed it and I was able to get running. So far everything seemed OK. However, I closed the program and later tried to launch it again. The program seemed to load fine but when I clicked on the 'Start' button the program freezes. Tried several times to close and re-open the program to no avail. I completely un-installed the program and re-loaded it. The program seemed to run OK, but . . . I shut down the program only to run into the same problem when I re-launched the program.

My computer is running Win 7, 64 bit, Core 2 Duo 2.0gHz w/6 gb ram. No other programs have been launched and the computer had a clean OS load about a month ago. No bloat ware.

What am I doing wrong? I'm not afraid of computers as I have been working with them and OS's since CPM days but this lock-up/freezing is simply not right.

Sean
Post #5221
Posted Saturday, December 17, 2011 2:34 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Saturday, October 19, 2013 5:17 AM
Posts: 1, Visits: 2
Well, I think this is not a system issue. I feel there is some issues with the software. I am using the same but my PC is i5 and 4 gb RAM with windows 7. Try to contact the admin.

ksdgkshdk
Post #5222
Posted Friday, December 30, 2011 6:12 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Friday, December 30, 2011 5:33 PM
Posts: 2, Visits: 1
Everytime I launch Power SDR on this PC, I have to Launch, close, launch it again then press start.

If I click start on the intial launch, nothing happens..

Not a major issue, but an annoyance, and yes, I've reinstalled.

Win7x64, loads of GHz RAM and GB


73
MarkA
Post #5277
Posted Sunday, February 19, 2012 10:02 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Saturday, December 8, 2012 8:01 PM
Posts: 7, Visits: 19
Well, I am also in the pre-receive mode here, ordered about a week ago..

I downloaded the latest version and have been checking it out..  Until today, I did NOT KNOW you could mash the start button with no radio hooked up..  

I did and got an error, this was because of the audio settings...  I monkeyed with the audio inputs etc. and appears to be working fine..  Not sure what I am seeing, but I am seeing something.  At present I have audio input set to listen to my Ham Radio Deluxe via a USB Navigator installed com port.. It is definitely receiving the audio input from the Navigator interface, and I still have the HRD/DM780/Logbook running at same time..  Looks to me like the digital inputs can be fanned out to any application that might use.. This is just an observation, no real facts involved here..

I have had no issues on starting the DEMO each and every time.. Dell Dimension ??? 64bit, fast processor and lot of RAM..

I can hardly wait to see if the factory Dell FIREWIRE port is going to work with radio..

N5YSQ Billy
Paris, TX

Post #5419
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 6:14am

Powered By InstantForum.NET v4.1.4 © 2020
Execution: 0.062. 10 queries. Compression Disabled.