SDR 1000 issue
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


SDR 1000 issue Expand / Collapse
Author
Message
Posted Sunday, December 4, 2011 10:49 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Monday, October 6, 2014 5:48 PM
Posts: 4, Visits: 74
I've been useing the sdr 1000 for a little over a year now and I LOVE IT. I have recieved 2 reports from the same guy that i am transmitting on 2 frequency. For example i was transmitting on 29.050 and he said i was also transmitting on 29.028. So i tuned in with another reciever and i cant find where its xmitting on another frequency.

I've been really paying attention today and i do recieve on 2 frequencys. For example ,, im listenin to a couple guys on 29.030 with a signal of -77.0 dbm. I also see the same signal on 29.058 with a signal of -125.0 dbm,, so the signal is much lower than the transmitted frequency but it does show up.

My qeustion is,, does anyone have any idea what might be goin on and what i can do to fix it.

Thanks , Billy.

Post #5176
Posted Monday, December 5, 2011 3:13 PM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Thursday, October 25, 2012 10:13 AM
Posts: 191, Visits: 505
Billy,
The SDR-1000, uses an IF of 9KHZ ( if SR is off, if SR is on the IF automatically shifts to avoid spurs in the RX bandpass. ) So with SR off your likely to see an image on the panadapter that is 18 Kzh ( 2 x 9 ) below the signal of interest. If you are tuning, the if you tune up 18 khz, you will hear the image, hopefully down 40db or more in amplitude...
When transmitting AM or FM, the transmit signal will also have an image 18 khz below the dial frequency (SR off, more or less if SR is on ).
If the images (TX or RX ) are the same level as the desired signal, then it is possible that one of the connectors between the PC and the SDR-1000 is not making good contact on its two channels.



AL, K0VM
SDR-1000, Flex5000, Flex user since 2006
Post #5182
Posted Friday, December 9, 2011 7:40 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Monday, October 6, 2014 5:48 PM
Posts: 4, Visits: 74
Thanks very much for your reply. I'm gonna be home this weekend so I'll check the connections good just to make sure.


Post #5198
Posted Thursday, January 26, 2012 9:47 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Monday, October 6, 2014 5:48 PM
Posts: 4, Visits: 74
Well im still trying to figure out whats up with the sdr 1000. For instance, on 3.880 a signal of -71.0 dbm and the same signal show up on 3.862 with -124.0 dbm. I check the cable from usb port to flex with the multimeter and all seems ok with the cable, i see this on both transmit and recieve.

Any suggestions would be great.

Post #5365
Posted Monday, February 6, 2012 11:40 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Monday, February 6, 2012 11:29 PM
Posts: 1, Visits: 1
Well The black box SDR-1000 Worked Perfectly.I had the SDR-1000 for about 6 month, I been greatly impressed by the performance.

seo in boca raton

south florida seo company
Post #5395
Posted Friday, July 5, 2013 10:07 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Monday, October 6, 2014 5:48 PM
Posts: 4, Visits: 74
Well,, im back messin with the sdr 1000. I put it on the shelf some time back and have decided to see if i can get this thing fixed. I changed the cables from the black sdr box to the computer and also from the edirol FA-66 soundcard. I did some testing on 10 meter am. Set the vfo to 29.085 am and it does fine on that frequency,, but it also sounds pretty good on 29.073 and 29.061 while the vfo is still on 29.085. It also recieves in the same manner. I local friend about 13 miles away comfirmed this for me today.

Im thinkin about sendin it to Flex,,, see what they can find out,,, What yall think?

Post #6720
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 3:10am

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.016. 8 queries. Compression Disabled.