TX on 137 KHZ
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


TX on 137 KHZ Expand / Collapse
Author
Message
Posted Saturday, August 27, 2011 1:43 PM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Thursday, January 12, 2012 1:49 PM
Posts: 10, Visits: 9
Hello

French Hams can use the 137 kHz band (135,7 - 137,8 kHz) for experimental transmissions at low power.

Out of band for a Flex ....

Someone knows an issue ?

Best regards


Eric, F1NSK
South west France
Flex 1500 user
Post #4777
Posted Tuesday, August 30, 2011 8:07 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Sunday, October 9, 2011 7:33 AM
Posts: 5, Visits: 4
Hi Eric,

I had been using my flex 1500 in the "XVTX/C" mode with the antenna (BNC) connected to that port. The 1500 will transmit and receive, out of band, on any frequency, however, I am NOT sure of the lower frequency limit of the 1500.

Was using my 1500 as an "IF" transceiver, at 5.645 Mhz, patched int a Drake TR7. It was working great, until the USB issue.

Have never tried the Experimenter Band. When I get the USB problem resolved, I will try it.

73

Robert, kb8kco


kco
Post #4803
Posted Wednesday, August 31, 2011 4:32 AM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Thursday, January 12, 2012 1:49 PM
Posts: 10, Visits: 9
Thanks Robert ,

I will try .

73 !


Eric, F1NSK
South west France
Flex 1500 user
Post #4807
Posted Saturday, April 27, 2013 10:47 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Saturday, April 27, 2013 10:25 AM
Posts: 1, Visits: 1
Hi,
I have used Transverter output of Flex 1500 - I have a 4 pole op-amp filter (it works no tune with 1% RCs) - and then drives complimentary MOSFET driver LM5100 series - driving push pull class E amplifier - I have tried both 48v supply (200v FETs) with 4:1 o/p transformer and direct 50ohm with 150v on drains (500v FETS) - 1kW from low cost FETs. I used some SiC 17A FETs and they were good for 3kW+ with 300v supply.

Receive is elliptical bandpass filter - -55dB by 155kHz, 10 poles, which I tuned by measuring each resonant frequency of L and C ..
Works well - in band TX intermod and spurious are around -55dB down on the output (there's a couple of lines - mainly coming from the IQ modulator in the flex). I added a 3 pole lowpass transmit filter and the harmonics are more than 65dB down (3H is -45dB from class E direct). RX antenna is 12 turns litz around 1m area indoors.

I'm boxing it up and will transmit on outside loop - TX H field levels too high for me indoors. Technique should work 472kHz and above - the op-amp filter is fine with ~200MHz GBW parts.



73 G4 KBC Andrew
Post #6543
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 12:11am

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.031. 10 queries. Compression Disabled.