Flex 3000 SWR problem
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


Flex 3000 SWR problem Expand / Collapse
Author
Message
Posted Monday, July 4, 2011 10:04 PM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Monday, September 5, 2011 3:45 PM
Posts: 10, Visits: 22
I recently put up a full wave horizontal loop for 40m and it seems to have a SWR between 3 and 4 to one. However my Flex ATU refused to provide a match for anything over 3:1. I had thought it was supposed to match up to 6:1. Is that wrong? Is there any way to make it accept a match over 3:1?
Thanks...Arnie W8DU
Post #4594
Posted Tuesday, July 5, 2011 10:06 AM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Tuesday, August 13, 2013 12:47 AM
Posts: 109, Visits: 274
What version of PowerSDR are you running ?  

Do you have RF in other devices when you key down,  powered speakers or telephones?   Should common mode RF come back on the radio/computer,  can cause some odd things to happen. 

73,

Dudley

FlexRadio Systems Support
512-535-4713, Option 2
http://helpdesk.flexradio.com

Post #4597
Posted Thursday, July 7, 2011 12:43 PM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Monday, September 5, 2011 3:45 PM
Posts: 10, Visits: 22
I am using PowerSDR 2.0.22. I do not hear anything in my speakers that isn't supposed to be there. There something strange that I noticed....I power cycled the Flex 3k, left it off overnight and now the ATU does succeed. Nothing changed with antenna or feedline. What do you make of that?
Tnx...Arnie
Post #4599
Posted Thursday, July 7, 2011 2:05 PM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Tuesday, August 13, 2013 12:47 AM
Posts: 109, Visits: 274
Maybe the power reset of the radio or restarting of PowerSDR corrected the issue.   Was this a new install of PowerSDR 2.x  ?   The ATU got quite a rework in the software between PowerSDR 1.18.6 and any of the PowerSDR version 2.x ,  along with the firmware update also..  

Glad the ATU is working better now.

73,

Dudley

FlexRadio Systems Support
512-535-4713, Option 2
http://helpdesk.flexradio.com

Post #4600
Posted Friday, July 8, 2011 9:23 AM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Sunday, January 27, 2013 2:39 PM
Posts: 86, Visits: 89
Flex does say that by disconnecting the power wires from the radio does a hard reset. This is good to do if stange things start happening, just do a hard reset.
Post #4603
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 1 (1 guest, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 7:56am

Powered By InstantForum.NET v4.1.4 © 2020
Execution: 0.031. 10 queries. Compression Disabled.