Cw Skimmer and SDR 2.0.22
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


Cw Skimmer and SDR 2.0.22 Expand / Collapse
Author
Message
Posted Tuesday, June 28, 2011 8:29 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Thursday, June 30, 2011 11:41 AM
Posts: 2, Visits: 7
Hi all

I am trying to get CW Skimmer to work with the extended band with a Flex 5000A running 2.0.22 and CW Skimmer 1.7. I have tried to use the direct I/Q setting that i have found on the web but I get an error from SDR saying I need to check my audio settings. I can get it to work at 3Khz but would like the extended view if I am going to purchase the product. Can I get a run down of the setting for the newer SDr? I have seen other posts in here reference to the same question but they have gone unanswered.

Just need a little help, been working in it for 2 days and ready to quit.

Thanks

Doug
N0AGE
Post #4561
Posted Wednesday, June 29, 2011 11:23 AM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Tuesday, August 13, 2013 12:47 AM
Posts: 109, Visits: 274
Doug,

Make sure that you have the purchased VAC version 4.09 installed.   You might want to adjust the Sample rate in VAC console (be sure to Run as Administrator when you open the VAC Console)  11025 to 96000,  for each line.    Also verify that the Windows properties of Virtual lines are also set to 96000.     Windows Plug and Play likes to reset the Virtual lines to 44100 default sample rate.    Also you want the VAC driver to be  WDM-KS   ,   as VAC is basically a WDM type driver.. 

Hopefully this helps.

73,

Dudley

FlexRadio Systems Support
512-535-4713, Option 2
http://helpdesk.flexradio.com

Post #4564
Posted Thursday, June 30, 2011 11:45 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Thursday, June 30, 2011 11:41 AM
Posts: 2, Visits: 7
Dudley

Well thanks a bunch...It worked!!!! I guess in the instructions that I have read it didn't say to change the audio settings from the 22050-48000 to what you had posted. As an added benefit my NR works like I thought it should. Thanks again.

Doug
N0AGE
Post #4573
Posted Thursday, December 8, 2011 3:05 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Thursday, December 8, 2011 3:01 AM
Posts: 4, Visits: 5
When I try to override the Win 7 64 bit sound setting for VAC, it does allow 48KHz (DVD quality) but when I try to move it to 98KHz, either 1 channel or 2 (Studio Quality) and try to the TEST button, a window says something is using that app and may stop if I test. I try anyway and the next window says Test Failed. Then it says the app (VAC) doesn't understand some format.

So, should I set it to 2 channel 96Khz anyway and forget about the test?

73,
Paul
Post #5193
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 1 (1 guest, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 5:36am

Powered By InstantForum.NET v4.1.4 © 2020
Execution: 0.031. 10 queries. Compression Disabled.