Newbie - no transmit audio - Help!!!!
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


Newbie - no transmit audio - Help!!!! Expand / Collapse
Author
Message
Posted Saturday, June 4, 2011 3:25 PM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Monday, September 5, 2011 3:45 PM
Posts: 10, Visits: 22
Ok...I have this new Flex 3000 and it installed without a hitch. Using PowerSDR 2.0.22. Receive now works great.
But...I have no transmit audio! Help!!!!
I made up a cable to use with my Icom handmike using these directions:
FLEX-1500 Icom
RJ45 Connector (male) 8-Pin Foster (female)

Pin 1: <-----[ Up ]------------------> NOT CONNECTED
Pin 2: <-----[ Down ]--------------> NOT CONNECTED
Pin 3: <-----[ +5 VDC ]------------> Pin 2
Pin 4: <-----[ Mic - ]----------------> Pin 7
Pin 5: <-----[ Mic + ]---------------> Pin 1
Pin 6: <-----[ PTT ]-----------------> Pin 5
Pin 7: <-----[ Ground ]------------> Pin 6*
Pin 8: <-----[ Not Used ]----------> NOT CONNECTED

I have checked all connections and they are good on the cable. PTT does key the xmit, but not getting any audio.
Can anyone suggest solution? Or maybe run me through the settings I need under "Setup>audio" in PowerSDR to get transmit audio?

Is anyone using a computer headset attached to the computer soundcard and able somehow to route that audio into PowerSDR for transmit?
Thanks....Arnie W8DU
Post #4424
Posted Sunday, June 5, 2011 10:12 AM
Forum Guru

Forum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum Guru

Group: Forum Members
Last Login: Sunday, September 9, 2012 9:17 PM
Posts: 56, Visits: 374
Hi Arnie,

One quick way to check would be to go to the dropdown menu for the TX meter (upper right corner of Power SDR) and select "MIC". Then along the upper left side of Power SDR, select "MIXER". Make sure that you have selected the front panel "MIC" input in the mixer. Key the Flex 3000 with your mic and move the MIC slider up until your MIC level in the meter reaches about -2 dB. If you see no meter deflection when you try this, then you probably need to recheck your wiring.

You might find this article helpful for setting up your Flex audio chain:

http://flexradiowiki.com/frsradoiowiki/index.php?title=Setting_Audio_Gain

Be sure to scroll down to the suggestions by Dan - K0DAN before starting. You also might find that the Flex Reflectors will bring a quicker response to any questions you might have. There is help at this forum, but far more people seem to be following the reflectors. It's easy to join and you can find access to the Flex Reflector under the Support tab at the main Flex website.

http://www.mail-archive.com/flexradio%40flex-radio.biz/

Good luck!

Rob W1AEX


[Flex 5000A]
Post #4427
Posted Monday, July 4, 2011 2:02 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Sunday, September 18, 2011 9:01 AM
Posts: 8, Visits: 9
Rob - a newbie with the '3000 but had a 1500 for almost a year. I have this set up for remote operation with my iPad2 and it works great. This AM, though, I tried to QSO with the mike (a Yaesu MH-31) plugged into the front panel and no audio. I searched google and found this helpful article you posted, but it's mostly about levels...do you think this has something to do with my default profile being set for line1/line2 audio for Skype? Thanks for any help.

73 & Happy 4th!

GJ



73,

GJ
Kingston, NJ
Post #4591
Posted Monday, July 4, 2011 4:07 PM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Tuesday, August 13, 2013 12:47 AM
Posts: 109, Visits: 274
GJ,

If you were using VAC before to pass your audio remotely,  but sure to turn the VAC off or set the Override VAC with PTT  option..    Either one of the these should give you microphone audio provided you have the Mic enabled in the Mixer menu.

73,

Dudley

FlexRadio Systems Support
512-535-4713, Option 2
http://helpdesk.flexradio.com

Post #4592
Posted Monday, July 4, 2011 8:05 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Sunday, September 18, 2011 9:01 AM
Posts: 8, Visits: 9
Thanks, Dudley. That's the first thing I checked (to no avail). Do you think resetting to factory defaults might help? I kinda hate to do that unless I have to...73


73,

GJ
Kingston, NJ
Post #4593
Posted Saturday, February 2, 2013 5:58 PM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: Tuesday, March 12, 2013 12:38 AM
Posts: 10, Visits: 12
I am a owner of a flex 5000 that with the NEW v2.5.3 in FM shows it has intelligence on the transmission only to find that its only a carrier, makes me look like a IDIOT every time, shut down the software after changing microphones and checking the audio settings, ONLY TO FIND OUT THIS VERSION 2.5.3 now this is ONLY FM all other modes work.
yes the ALC meter moves and of course the output power meter does not work in VHF or UHF and one other thing my flex was a 60 watts out on vhf and uhf well 15 watts on UHF and 50 + on vhf.

Put it nicely not happy anymore with the radio.

sorry people.
Post #6355
Posted Tuesday, February 5, 2013 11:35 AM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Tuesday, August 13, 2013 12:47 AM
Posts: 109, Visits: 274

Check Post # 6357

I just verified that FM does indeed work on the 2m/430 V/U modules w/ PowerSDR 2.5.3. Be sure to check in your Mixer settings, you might even turn on the MONitor button to verify that you infact have audio coming into the radio.




73,

Dudley

FlexRadio Systems Support
512-535-4713, Option 2
http://helpdesk.flexradio.com
Post #6371
Posted Tuesday, February 5, 2013 11:44 AM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Tuesday, August 13, 2013 12:47 AM
Posts: 109, Visits: 274
Arnie,

What Icom mic are you trying to connect to?? A good site for microphone wiring is..

http://www.qsl.net/g4wpw/date.html

Make sure all the shields go to Ground and not Mic (-) .. Any shield going to Mic (-) will introduce RFI to the radio.


73,

Dudley

FlexRadio Systems Support
512-535-4713, Option 2
http://helpdesk.flexradio.com
Post #6372
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 9:16pm

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.047. 9 queries. Compression Disabled.