Firmwarre Versions - Loading
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


Firmwarre Versions - Loading Expand / Collapse
Author
Message
Posted Sunday, April 25, 2010 10:50 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Monday, November 12, 2012 5:14 AM
Posts: 9, Visits: 33
Hi

I have just downloaded the latest Firmware Version for the Flex 5000A (2.0.2.2)

It loads OK but when I try and run it from the PowerSDR (v 1.18.5) it does not initial giving me an error saying that it is looking from Firmware v1.3.0.8 ad found 2.0.2.2.

How do I run the Radio with the new Firmware?... is there a version of PowerSDR I need to be using?

Cheers

Brian
Post #2587
Posted Monday, April 26, 2010 10:42 AM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: Thursday, October 25, 2012 10:13 AM
Posts: 191, Visits: 505
Brian,
The version 2.0.2.2 firmware can not be used with Psdr 1.18.5... It is intended for use with the soon (?) to be released version of Psdr (2.x).. You will need to reload 1.3.0.8 firmware for the F5K and to run Psdr with 1.18.5.
If you wish to participate in alpha/beta testing you should subscribe to the FlexEdge reflector and become familiar with what is needed to run the software currently in development..
See http://www.flex-radio.com/Support.aspx?topic=Reflector_Description


AL, K0VM
SDR-1000, Flex5000, Flex user since 2006
Post #2588
Posted Thursday, April 29, 2010 1:31 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Monday, November 12, 2012 5:14 AM
Posts: 9, Visits: 33
Mmmm... that would explain a lot.

Maybe I will wait until the latest firmware is officially launched but I will not hold my breath.

I have logged a technical issue some months ago and have not had any suitable response from support.

This involved RX2 not muting properly - Who knows it may have already been fixed in one of the Beta releases.

Fingers crossed
Post #2597
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 1:23am

Powered By InstantForum.NET v4.1.4 © 2018
Execution: 0.031. 9 queries. Compression Disabled.