SDR1000 suddenly dead
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


SDR1000 suddenly dead Expand / Collapse
Author
Message
Posted Tuesday, December 15, 2009 11:39 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Thursday, December 17, 2009 5:25 AM
Posts: 2, Visits: 2
Hello folks!

I am Andrew OZ5E and I have just had my SDR1000 die on me - I was adding a control function using the ext.ctr socket and it died as if a fuse had blown. I opened the box and the 25 amp fuse on the pa board is OK but I am not sure if there is another fuse internally.

If it is not a fuse can anyone suggest what I should do?

73 Andrew

Post #2083
Posted Thursday, December 17, 2009 5:26 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Thursday, December 17, 2009 5:25 AM
Posts: 2, Visits: 2
I got an answer from support about this. There IS a fuse on the terminal strip which can be accessed by taking off the top lid and the terminal strip is on the bottom of the box - it is a micro axial fuse 2A and looks like a diode or resistor.

Best wishes

Andrew

Post #2087
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 2:51pm

Powered By InstantForum.NET v4.1.4 © 2021
Execution: 0.047. 11 queries. Compression Disabled.