No RX2 audio on VAC - Help
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


No RX2 audio on VAC - Help Expand / Collapse
Author
Message
Posted Saturday, January 3, 2009 1:36 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Friday, January 9, 2009 12:05 AM
Posts: 5, Visits: 34
reetings all,

Perhaps some of the more experienced Flexers out there can help me out. I am a newbie to Flex radios with a 5000A and Power SDR. The radio and software are fully up to date with current versions for all.

My problem:
I am using the VAC feature to bring audio from PowerSDR out through my computer's audio system. I have audio from RX1 in either single or multi RX modes. However, I can not get any audio from RX2 out through the VAC. Audio on the headphone works fine or both RX1 and RX2.

Is this a bug or feature with PowerSDR v1.16.1 or is it operator error?

Any help will be appreciated.

Thanks,
Chuck
de NJ6D
Post #1547
Posted Saturday, January 3, 2009 2:42 PM


Moderator

Moderator

Group: Administrators
Last Login: Friday, August 30, 2019 8:35 AM
Posts: 588, Visits: 1,478
RX2 does not have a VAC channel that is assignable in the released version of PowerSDR. However, Ed's SVN version (branch\w2rf) does have this capability.

-----
Tim - W4TME
Post #1548
Posted Saturday, January 3, 2009 3:03 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Friday, January 9, 2009 12:05 AM
Posts: 5, Visits: 34
Tim,

Thanks for the tip!! I will give the SVN version a try.

BTW - I am using the dual RX diversity reception capabilities to great success here on 40m. RX1 gets the 3 element yagi and RX2 gets the selectable set of beverages. Truly amazing!

Cheers,
Chuck
de NJ6D
Post #1549
Posted Monday, June 27, 2011 8:17 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Sunday, March 4, 2012 6:46 AM
Posts: 4, Visits: 16
Thanks for posting this answer as I had the same question.

phil de ka1gmn
Post #4543
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 7:49am

Powered By InstantForum.NET v4.1.4 © 2020
Execution: 0.016. 8 queries. Compression Disabled.