No response from Auto ATU
FlexRadio Systems Forums
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        


No response from Auto ATU Expand / Collapse
Author
Message
Posted Monday, January 29, 2007 7:50 AM
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Group: Forum Members
Last Login: Sunday, November 1, 2009 2:17 AM
Posts: 33, Visits: 114
I have started getting and Error not communicating with ATU message. I am using an externat auto ATU. Does this mean that the transmit amp is on the way out?
Post #151
Posted Monday, January 29, 2007 1:07 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: Monday, January 29, 2007 12:57 PM
Posts: 1, Visits: 1
Shell, if you are using an EXTERNAL ATU it is not a supported Flex product.

The ATU check box in the SETUP menu is there for the INTERNAL Flex-Radio ATU. If you check that box but do not have the internal ATU, you will certainly get an error.

from page 181 of the new manual:
I am getting an error message that says,
Error communicating with ATU.”
Possible Hardware Causes:
Connector broken/not connected - the software is not seeing the signals from the [FLEX] Internal ATU unit.

Ken


Flex-Radio Customer Support
(1-512-250-8595)
---------------------------
The answer to your question can be found
in the wonderful new Knowledge Base
Please use it frequently
http://kb.flex-radio.com/
Post #153
« Prev Topic | Next Topic »

Reading This Topic Expand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.

Permissions Expand / Collapse

All times are GMT -5:00, Time now is 4:48am

Powered By InstantForum.NET v4.1.4 © 2020
Execution: 0.047. 10 queries. Compression Disabled.